The incident that was causing an degraded performance in RedTeam Flex Web has been resolved. Please report any new issues immediately to concierge @ redteam.com or via Intercom.
Posted Oct 24, 2025 - 19:00 EDT
Monitoring
We wanted to let you know that a fix has been implemented to resolve the outage in RedTeam Flex Web and we are monitoring the results. We sincerely apologize for any inconvenience this issue may have caused. We appreciate your patience and understanding while we worked to resolve this issue for you. If you are still experiencing difficulties with RedTeam Flex Web functions, please report them to concierge@redteam.com. We will respond and work diligently to resolve the issue as swiftly as possible.
Posted Oct 16, 2025 - 11:45 EDT
Identified
We have identified an issue that is causing the outage in RedTeam Flex Web and we are actively working on a solution. Please continue to use this status page for updates.
Posted Oct 15, 2025 - 08:30 EDT
Investigating
We are aware that some of our products currently have issues and are working hard to resolve them. We apologize for any inconvenience caused by these issues and thank you for your patience while we work towards a speedy resolution.
Posted Oct 14, 2025 - 11:00 EDT
This incident affected: RedTeam Flex (Flex Web, Flex Mobile).